Multisite, traduction anglaise et compatibilité WordPress 3.8

Forums Forums WPshop Multisite, traduction anglaise et compatibilité WordPress 3.8

Ce sujet a 0 réponse, 1 participant et a été mis à jour par  myleene, il y a 3 ans et 9 mois.

Affichage de 1 message (sur 1 au total)
Auteur Messages
Auteur Messages
15 décembre 2013 at 2 h 01 min #14514

myleene
Participant

Bonjour,

J’aimerais savoir si:

– Ce plugin fonctionne bien avec WordPress Multisite (en mode « Network »). Notamment avec l’option « sub-directories » et le plugin « WordPress MU Domain Mapping ». J’ai plusieurs WordPress intégrés ainsi et je ne voudrais pas casser l’un d’eux avec ce plugin.

– La traduction anglaise est complète et 100% fonctionnelle puisque je l’utiliserai pour un site de vente en ligne en anglais.

– Ce plugin ainsi que le thème « Slickshop Mini » est 100% fonctionnel avec la version 3.8 de WordPress qui est récemment sortie.

J’aimerais tester ce plugin pour remplacer un site de vente existant et ces réponses me seront utiles avant d’aller de l’avant.

Merci beaucoup.

  • Ce sujet a été modifié le il y a 3 ans et 5 mois par  anwar benkerta.
Affichage de 1 message (sur 1 au total)