Lenteur après installation du plugin, et correction du problème

Forums Forums WPshop Documentation Lenteur après installation du plugin, et correction du problème

Ce sujet a 4 réponses, 3 participants et a été mis à jour par  Mkdgs, il y a 3 ans et 2 mois.

5 sujets de 1 à 5 (sur un total de 5)
Auteur Messages
Auteur Messages
9 janvier 2014 at 18 h 32 min #14601

Mkdgs
Participant

Bonjour,

après installation du plugin wpshop sur wordpress 3.8 des lenteurs sont apparues.
Un profilage du code a mis en évidence qu’une dizaine de requêtes sont effectuées inutilement à cause d’une condition erroné.

voir correction du problème:
https://gist.github.com/mkdgs/8338088

  • Ce sujet a été modifié le il y a 3 ans par  enzo degot.
10 janvier 2014 at 9 h 41 min #14606

Jérôme
Admin bbPress

Merci.
J’ai apporté la correction.

Cdlt.

20 janvier 2014 at 11 h 28 min #14674

etoile
Participant

Bonjour,
J’ai installé récemment wpshop et aimerais y rajouter l’option paiement CB. Néanmoins, des lenteurs assez importantes me refroidissent, les pages mettent trop lenteur pour se charger et les slides ne se chargent jamais.
Pouvez-vous m’indiquer la marche à suivre pour utiliser les corrections à ce problème?
Bonne journée.
RD

21 janvier 2014 at 15 h 09 min #14686

Jérôme
Admin bbPress

Une personne, qui a réglé un problème similaire, a posté une réponse :

http://forums.eoxia.com/topic/site-tres-lent

bien cordialement

30 janvier 2014 at 15 h 01 min #14800

Mkdgs
Participant

Je viens de mettre à jour le module, ce n’est pas corrigé.

il faut utiliser array_key_exists(), sinon cela ne marche pas.

5 sujets de 1 à 5 (sur un total de 5)