erreur suite à l'activation du plug

Forums Forums WPshop Bugs erreur suite à l'activation du plug

Ce sujet a 1 réponse, 1 participant et a été mis à jour par  yosri7, il y a 1 an et 4 mois.

2 sujets de 1 à 2 (sur un total de 2)
Auteur Messages
Auteur Messages
20 juillet 2016 at 17 h 00 min #19642

yosri7
Participant

Bonjour,
suite à l’installation et l’activation du plugin , je tombe sur cette erreur qui s’affiche sur le wp-admin et sur le site lui même
Warning: file_exists(): open_basedir restriction in effect. File(/home/**********/public_html/wp-content/plugins/wpshop/core/index.php/index.php.php) is not within the allowed path(s): (/home/**********:/tmp:/var/tmp:/opt/php-5.5/pear:/usr/local/bin:/etc/pki/tls/certs) in /home/**********/public_html/wp-content/plugins/wpshop/core/module_management/controller/module_management.ctr.php on line 133

Warning: file_exists(): open_basedir restriction in effect. File(/home/**********/public_html/wp-content/plugins/wpshop/includes/modules/index.php/index.php.php) is not within the allowed path(s): (/home/**********:/tmp:/var/tmp:/opt/php-5.5/pear:/usr/local/bin:/etc/pki/tls/certs) in /home/**********/public_html/wp-content/plugins/wpshop/core/module_management/controller/module_management.ctr.php on line 174

Je suis hebergé sous hostinger, php version 5.5.35, et j’ai telechargé la dernière version de wp-shop.

Si vous avez une idée de ce qu’il faut faire pour se debarasser de cette erreur. Merci

20 juillet 2016 at 17 h 07 min #19643

yosri7
Participant

j’ai pu la masquer mais je ne sais pas si ça va affecter le comportement et les différentes fonctionnalités du plugin

2 sujets de 1 à 2 (sur un total de 2)